Tails 4.16 is out

This release fixes known security
vulnerabilities
. You should upgrade as soon as possible.

  • Update Tor Browser to 10.0.12.

  • Update Thunderbird to 78.7.0.

  • Update Linux to 5.10.13. This should improve the support for newer
    hardware (graphics, Wi-Fi, and so on).

  • Update Tor to 0.4.5.5.

  • Stop focusing on the Cancel button by default when downloading an upgrade
    to prevent canceling the download by mistake. (#18072)

For more details, read our changelog.

  • Automatic upgrades are broken from Tails 4.14 and earlier.

    To upgrade from Tails 4.14 or earlier, you can either:

See the list of long-standing issues.

To upgrade your Tails USB stick and keep your persistent storage

  • Automatic upgrades are broken from Tails 4.14 and earlier. See the
    known issue above.

  • Automatic upgrades are available from Tails 4.15 or later to 4.16.

  • If you cannot do an automatic upgrade or if Tails fails to start after an
    automatic upgrade, please try to do a manual upgrade.

To install Tails on a new USB stick

Follow our installation instructions:

The Persistent Storage on the USB stick will be lost if
you install instead of upgrading.

To download only

If you don’t need installation or upgrade instructions, you can download
Tails 4.16 directly:

Tails 4.17 is scheduled for March 23.

Have a look at our roadmap to see where we are heading to.

We need your help and there are many ways to contribute to
Tails
(donating is only one of
them). Come talk to us!


Source: Tails

Leave a Reply